I was trying to configure and test Notification email of Veeam Backup for Microsoft Office 365 V3 function, I received a test notification email consist of unreadable symbols.

Today, I am going to show you how to fix this issue, let follow steps to fix it.

  1. Login to your Veeam server and open Veeam Backup for Microsoft Office 365 Connection console.
  2. Ensure no backup jobs are running or disable backup jobs.

  3. Stop Veeam Backup for Microsoft Office 365 Services.
  4. Stop Veeam Backup for Microsoft Office 365 Proxy Service (if you have multiple Proxy servers, please make sure stop this service for all of Proxy servers)

  5. Open Notepad as administrator.

  6. Open and Edit C:\ProgramData\Veeam\Backup365\Config.xml.

  7. Adding the following line between <Veeam> and <Arсhiver>

    <Email MessageHeadersEncoding=”UTF-8″ MessageSubjectEncoding=”UTF-8″ MessageBodyEncoding=”UTF-8″ />

  8. Open and Edit C:\ProgramData\Veeam\Backup365\Proxy.xml.

  9. Adding the following line between <Veeam> and <Arсhiver>.

    <Email MessageHeadersEncoding=”UTF-8″ MessageSubjectEncoding=”UTF-8″ MessageBodyEncoding=”UTF-8″ />

  10. Please repeat step 8-9 if you have multiple Proxy Servers.
  11. Start Veeam Backup for Microsoft Office 365 Services.
  12. Start Veeam Backup for Microsoft Office 365 Proxy Service (if you have multiple Proxy servers, please make sure start this service for all of Proxy servers)

  13. Ensure reenable backup jobs.

  14. Go to Notifications settings and click Test Message again.

  15. You will notice those unreadable symbols have gone.

Hope you enjoy this post.

Cary Sun

Twitter: @SifuSun

Advertisements